help.axcms.netAxinom Logo
Save Save Chapter Send Feedback
KB10019: ASP.NET Error: Version:v1.1.4322
There can be a wrong ASP.NET version configured for the virtual directories in IIS


This is in the end of your ASP.NET error message:

Version Information: Microsoft .NET Framework Version:v1.1.4322;


Wrong ASP.NET version is configured for the virtual directories in IIS. Every IIS-virtual site is configured to use some particular version of .NET Framework. Version 5.5.0 and above uses .NET Framework 2.0, versions like 5.2.x and below use .NET Framework 1.1.


To configure the .NET Framework version go to IIS, click Properties for the website and in tab ASP.NET check the version there. Do that for all virtual directories as well.


Read here more about configuring IIS:

APPLIES TO versions: All versions